[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 379: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
X-INfERNO.com - View topic - Forum is back online
It is currently January 19th, 2022, 2:51 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
 Forum is back online 
Author Message
Site Admin
User avatar

Joined: July 19th, 2004, 5:52 pm
Posts: 635
Location: California
Post Forum is back online June 23rd, 2008, 8:23 am
Well I guess it was multiple critical failures that left the server off.

1st the power must have gone out
2nd the power must have gone out while the server was loading back into windows
3rd then the server booted to the screen that asks you if you want to go into safe mode and it froze there with 0 seconds left on the timer.

So really it shouldn't happen again unless 3 unlikely things align again.

Ok, carry on!

_________________
Image


 
Profile WWW
Site Admin
User avatar

Joined: July 19th, 2004, 5:20 pm
Posts: 1001
Location: between my chair and Keyboard
Post Re: Forum is back online June 23rd, 2008, 1:13 pm
wow, i was wondering what happened.

the main webserver didn't go down, was that on a UPS of some sort?


 
Profile YIM WWW
Site Admin
User avatar

Joined: July 19th, 2004, 5:52 pm
Posts: 635
Location: California
Post Re: Forum is back online June 23rd, 2008, 1:23 pm
they are both on the same UPS so who knows.

_________________
Image


 
Profile WWW
Site Admin
User avatar

Joined: July 19th, 2004, 5:52 pm
Posts: 635
Location: California
Post Re: Forum is back online June 24th, 2008, 10:44 am
ALSO: No longer is every possible user name disallowed for registration. Somebody, in an attempt to ban usernames with symbols in them made a ban list like this:
*!*, *#*, *^*, ***...

:roll: :)

_________________
Image


 
Profile WWW
Site Admin
User avatar

Joined: July 19th, 2004, 5:20 pm
Posts: 1001
Location: between my chair and Keyboard
Post Re: Forum is back online June 24th, 2008, 1:34 pm
oh like that crashed the server.

i did that because we had bots registering on our forum with names like that that contained HTML code. since they had symbols in them i couldn't delete the user.


 
Profile YIM WWW
Site Admin
User avatar

Joined: July 19th, 2004, 5:52 pm
Posts: 635
Location: California
Post Re: Forum is back online June 24th, 2008, 2:02 pm
I just didn't want to make a new post about it. The point is that a friend was trying to register and said it wouldn't take any name at all. I looked around and found '***' in the ban list. I thought it was funny cause you just went down the keyboard. I would have forgotten *** would catch-all too.

_________________
Image


 
Profile WWW
Site Admin
User avatar

Joined: July 19th, 2004, 5:20 pm
Posts: 1001
Location: between my chair and Keyboard
Post Re: Forum is back online June 24th, 2008, 3:24 pm
heh, well when i set up this forum i didn't know much about php or html so i was just being "careful". i have learned a lot since then.


 
Profile YIM WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Styled by Thomas Renck for X-INfERNO.com.